4

I just purchased a wireless Magic Mouse for my Mac. There is no scrolling bar at the right of screen. How can I activate this?

6

System Preferences → General → Show scroll bars: Always

| improve this answer | |
3

When using a mouse OSX hides scrollbars by default. They appear only when you use the wheel motion. Once you are scrolling you will be able to see the scrollbars and they will be hidden momentarily once you stop scrolling. Also when you hover on them you can interact with the scrollbars.

Or you can disable this and make them visible by changing scrollbars options from the settings

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .