1

How do I unsync my iphone messages so that those do not go to my ipad. I have unclicked the email address associated with my ipad on my iphone. Is there something else I need to do so other people in the house do not see my text messages on the ipad?

  • Are you asking if changing the password on your AppleID will prevent all devices from receiving iMessage going forward? – bmike Sep 6 '15 at 17:30
1

You want to (on your iPhone) open Settings, then go to Messages -> Text Message Forwarding, then uncheck your iPad

  • I don't see an option on my iphone 5S under messages for Text Message Forwarding. I see Send & Receive. – user144305 Sep 3 '15 at 21:42
  • It's there. Go to aoole.com/ios/messages for more info. – Zo219 Sep 4 '15 at 2:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .