2

Assume that you've set a Keynote (v 6.5.3) slide to automatically advance after 2 minutes:

enter image description here

This works fine - until you realise during your presentation that you've finished early and are ready to move onto the next slide.

How can you override the delay timer, and force the slide to move on?

Keynote ignores any key-press or slide remote, and doggedly waits the 2 minutes before advancing.

(In PowerPoint you can set an auto-advance-after-delay, but override it during a presentation using the keyboard or a slide remote - this is the behaviour I'm trying to emulate)

4

Try this:

shift+ during playback.


EDIT:

These are the Navigation keyboard shortcuts for use during presentation.

Screenshot of keyboard shortcuts for navigation of Keynote presentations

  • Thanks for the tip - but it's not working for me on a stand-alone 2014 MBP running Yosemite and the latest Keynote. Are you using presentation mode (ie with an external display)? – Stephen Lead Sep 5 '15 at 2:47
  • Yep, same setup as you, but it seems temperamental. It didn't work when starting the slide show at the slide in question. – bjbk Sep 5 '15 at 2:51
  • I just edited the shortcut. This works better than the option + ] shortcut. – bjbk Sep 5 '15 at 2:56
  • Glad it worked!! – bjbk Sep 5 '15 at 4:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .