0

When I selected "print layout" in Word, it used to work as intended and display documents as they would print out.

Now, when I select "print layout" in any newly created Word document -- or in one document that I have been working on for a while -- the document appears as in this image:

https://www.evernote.com/l/AAMf7shnKeRKBIha8C7MQez56Uc5Jpj1_PE

That is, the height of each page isn't fixed; instead, it is set by the amount of text it contains. Also, the text on each page appear almost flush to the top of that page. Thirdly, there used to be a much bigger gap between the pages; while there is a grey line between the pages, there is hardly any gap at all.

If I create a PDF in Preview from this document, it appears as I would expect it to: with a big margin at the top, and with each page the same size. But that's not how the document appears in Word.

How can I go about troubleshooting this? I suspect it's a very simple setting that I've changed accidentally, but having spent an hour trying to fix it (including reinstalling Word from scratch) I haven't been able to find a solution.

1

A bit more Googling turned up an answer: https://support.office.com/en-my/article/My-top-margin-is-missing-993773e9-4be6-44ae-b9ab-7e0a5d2b8298

"point to the top or bottom of a page until the pointer becomes a double-pointed arrow, and then double click."

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .