0

Beginning in July of 2015, I've been unable to send mail using the Mailgun SMTP server using Mac Mail. To add a Mailgun account, I go to Mail > Preferences and under Account Information > Outgoing Mail Server (SMTP)

I choose the Edit SMTP Server List option. I select the options shown in the images.

When I hit OK, the account description in the Outgoing Mail Server (SMTP) briefly changes so that the "(Offline)" suffix is removed, but then it is quickly added back and I can't send with that account.

As suggested by Mailgun at https://documentation.mailgun.com/quickstart-sending.html#send-via-smtp,

I tried sending with swaks and was successful, though I had to change the password provided by Mailgun's example.

1

Go to: Connection Doctor in the Windows menu item...

enter image description here

Then enable the log, or select show details to see if anything in the log helps you to see what the issue is...

enter image description here

  • Thanks; why didn't I do this?! I tried this after reading your post; I'm told the username or password is incorrect, but still haven't been able to fix it. I can't mark this as correct b/c it hasn't fixed the problem, but thank you for help. – Brian Sep 5 '15 at 23:07
  • Normally you don't use the username password of your account but the API key... Have you checked that? – unknowndomain Sep 6 '15 at 14:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .