1

I made iTerm the default handler for a number of protocols that it doesn't know how to handle. How can I unset these protocols? And how can I set them to be handled by Chrome?

So far I have tried removing the value from these protocols in this file:

open ~/Library/Preferences/com.apple.LaunchServices.plist

But this hasn't worked. iTerm is still handling these protocols.

1

Download and install RCDefault and change all URLs associated to iTerm2 to their proper apps, especially https.

enter image description here

To unset iTerm2 handling particular URLs open the Apps tab, navigate to iTerm2 and untick those URLs.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .