0

I tried to install Adobe After Effects 7.0 on my Mac with OS X Yosemite but got an error Installation failed - an error occurred. (no details) What can I do to fix this error? (I'm new to Mac/OS X)

  • That's a really old version (9 years old). There may be no way to install it. – Alan Shutko Aug 29 '15 at 16:29
0

As per this link, the version you are trying to install is extremely old and not supported on any Mac with a recent version of OS X, because it is PowerPC only. Support for PowerPC applications that are not Universal was dropped in OS X 10.7 Lion.

There is no solution other than acquiring a new version of After Effects.

0

You are going to need to download the latest version of Adobe After Effects. https://www.adobe.com/products/aftereffects.html?promoid=KLXLW

I doubt are going to be able to download the old version of Adobe After Effects unless you go back to the OSX that used to be compatible with that version of After Effects (Which I don't recommend at all). You are just going to have to get used to the newer version of After Effects.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .