3

Could not download and install iOS 7.1 Simulator. Authorization is required to install the packages.

Facing this issue on Xcode 7 Beta 6 version too.

Can't seem to understand why?

1

Xcode 7 does not support iOS 8.4 and earlier.

Xcode 6.4 does not support iOS 7.1.2 and earlier.

0

Running the following command in Terminal

sudo /Applications/Xcode.app/Contents/MacOS/Xcode

and then downloading the simulator 7.1 works for me. I'm using Xcode 6.4, OS X El Capitan.

  • Can you actually use the 7.1 simulator in El Capitan? Do you have Xcode 7 installed too or only Xcode 6.4? - Thanks – Rainer Schwarze Nov 17 '15 at 21:25
  • 1
    This makes possible to install it, but I get a message "unable to load" when I try to run the app. So I think it's just not supported – jcesarmobile Apr 2 '16 at 10:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .