0

I have a new 2TB Western Digital external hard drive (My Passport Ultra) that I want to use for backups. I have it formatted as Mac OS Extended, with 1 Apple Partition Map partition.

When I Get Info on it, it says "you can only read". Next to my username, it says that I have Read and Write. I am unable alter any of that when I unlock the lock. I also can't seem to do it from the command line with chmod/chown: the file system is read only. The laptop is a MacBook Pro (Mid 2014) with OS X Yosemite (Version 10.10.5). Finally, my friend with an Air with the same OS can use this drive without any issues.

Any suggestions on how I can figure out what's wrong and fix it?

  • 2
    I believe you should be using "Mac OS Extended (Journaled)" with "GUID Partition Table." – David Anderson Aug 27 '15 at 6:51
  • @DavidAnderson I am using "Mac OS Extended (Journaled)" when I partition, but Disk Utility and Get Info both show it as "Mac OS Extended". I tried using GUID Partition Table, but I have the same result as before. – Dimitriy V. Masterov Aug 27 '15 at 18:02

You must log in to answer this question.

Browse other questions tagged .