0

I have an iPad 2 that recently stopped being able to connect to Wi-Fi Network. I tried with different routers (one of which is AirPort Extreme), different security settings (including no password), tried resetting to factory both router and iPad, tried resetting network settings and even tried upgrading to iOS 9 all with no luck. Did anyone ever run across this problem?

  • What type of encryption is the network using TKIP, AES, or both? – ecnepsnai Aug 26 '15 at 17:34
  • The router is using AES encryption – Samantha Catania Aug 26 '15 at 17:46
  • Have you tried changing the password for the network? – ecnepsnai Aug 26 '15 at 17:47
  • I set the password to a simple one (lower case text and numbers) but no luck – Samantha Catania Aug 26 '15 at 19:43
  • I completely removed password protection from my Wi-Fi and it still fails to connect. I also tried resetting the iPad and updating to iOS 9 but the problem persisted. – Samantha Catania Aug 30 '15 at 16:00

You must log in to answer this question.

Browse other questions tagged .