0

I am new on Apple world. I have a MacBook Pro mid 2014. I have an issue and don't know how to solve it.

When I am at home and turn my Mac on, it tries to connect on the first free wifi network which is a low signal one. I want to force it and connect on my home network instead. Now, I do it manually by disconnecting and connecting to the right one.

Is there any solution?

closed as unclear what you're asking by bmike Aug 26 '15 at 18:14

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • possible duplicate of How to change network connection order? – Dɑvïd Aug 26 '15 at 17:48
  • Could you upload a screen shot of how you connect? Is home network an WiFi network or ethernet or something else? – bmike Aug 26 '15 at 18:14
  • It proved that the answer was the right one. Didn't know that there is a preferred list and it was lower that the free one. – Tasos Aug 26 '15 at 18:22
1

Open up System Preferences. Click Network. After you select Wi-Fi on the left, click Advanced... . Drag your home network to the top under Preferred Networks. Click OK then Apply.

Not the answer you're looking for? Browse other questions tagged .