0

I heard about a service called JailbreakMe. It's an online jailbreak right through the safari browser on the iDevice, but it is not supports on iPad 1 or 3.
I have ipad 1 ios 5.1.1 and ipad 3 ios 8.4.1. How can I jailbreak one of these devices online or at least install Cydia?

1

There are no userland exploits available for any recent version of iOS.
JailbreakMe is for iOS 4.2.6 through 4.2.8, or iOS 4.3 through 4.3.3.

  • You can jailbreak iOS 5.1.1 with absinthe2.
  • You are currently not able to jailbreak iOS 8.4.1.
-1

You can't jailbreak iOS 8.4.1, but you can jailbreak iOS 8.4.0 (Apple Music update) : http://pangu8.com/taig84.html

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .