3

I moved to Windows 10 from Windows 8.1 but the display at 2800x1800 looks too small in Windows 10. In Windows 8.1 the display was fine at 2800x1800. Also, before installing bootcamp drivers in Windows 10 the display was good(a little big and visible not too big, no back on top and bottom it was complete full screen clear display). How would I fix that?

Laptop: MacBook pro retina 15-inch.

4

Can't this be related to your MacBooks high screen resolution. Try with zooming your display in Windows. Zooming will make everything on the screen larger and will hopefully make everything less small for you.

The setting is in the control panel and display/resolution settings.

Also, check out this answer from the Apple support forum that gives a more step by step instruction: Link

  1. Right click on the desk and choose "Display settings"
  2. Click on the "Advanced display settings" link
  3. Click on the "Advanced sizing of text and other items" link
  4. Click on the "set a custom scaling level" link in the "Change size of items" paragraph
  5. Change to option in the drop down to 100%
  6. Log out and log back in
  • but how was it fine in windows 8.1 – Abhimanyu Aryan Aug 22 '15 at 22:10
  • @androidplusios.design I don't know exactly but it could be that you did have zoom or a lower resolution set in your Windows 8.1 installation. Please check the answer in this tread at the Apple support forum. – Dempa Aug 22 '15 at 22:15
1

From https://discussions.apple.com/message/28738491#28738491:

  1. Right click on the exe file the choose Properties. Go to the Compatibility tab and check the "Disable display scaling on high DPI settings" box.

  2. Then go to Settings->System->Advanced display settings-> Then change the resolution to 1920 x 1200.

  • Please give credit where credit is due and do not just copy/paste from other sites. – nohillside Jan 20 '16 at 10:02
  • In my case, the "Disable display scaling on high DPI settings" box was already checked. I cleared the check box and it fixed my resolution problem with "Remote Desktop Connection Manager" without having to change the resolution. – MJ Hufford Dec 11 '16 at 13:53
1

In response to Dempa's currently highest rated solution, I would like to add that 200% @ 2880x1800 looks perfect on my 15 inch Macbook Pro Retina, as far as desktop icons, sizes and crispness goes. It looks nice. Some apps/programmes though (Audodesk Inventor in my case), are still fuzzy around the icons (not untilising high res). 150% looks better for those aesthetically, but for ease-of-use, they are a bit smaller, but work-space is bigger, it's a compromise, I'll decide later, up to you really. It might be better for my cad software to have slightly smaller icons, more space, and that crisp look. At least this is a more exact adjustment than before, where it was either minuscule and sharp or big and fuzzy. 200% for me seems to be correct size and full resolution. Unfortunately not all apps are adaptable.

Also I highly recommend improving the crispness of text too, which goes well with retina. Text looks crisp again, including in web browsers. Right-click on desktop>display settings>advanced display settings>Clear type text

-1

In the display settings, just switch off the custom layout, and choose 200%. Done

  • 1
    Welcome to Ask Different. We like answers to be more than just a single line. Ideally, you want to explain why your answer is *right." It also helps to provide links, citations, and/or screen shots. Please review our help section How to Answer on writing good answers to questions – Allan Jul 11 '17 at 19:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .