0

I purchased a Mid 2013 MacBook Air with OS X Yosemite 10.10.4 and I am unable to locate the hardrive icon in Finder.

1

Go to Finder -> Preferences -> Sidebar and make sure "Hard disks" is selected. enter image description here

0

If you meant on the Desktop rather than the sidebar...
Finder > Preferences > General >

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .