2

I have an iPad mini (original model) running iOS 8.4 Recently I have noticed many apps seem to be too large for the screen; usually the top or bottom is partly off screen.

When I press the button, the home screen displays normally for a few seconds, then seems to "grow" e.g. the iPad in the top left now shows "Pad" wth the "i" off the screen.

This may have been since a software upgrade, but I can't be sure.

3

Perhaps you have somehow turned on the Zoom feature of Accessibility?

  • Open the settings app
  • tap general
  • tap accessibility
  • turn off zoom

If you need more details, the following article might help

https://www.apple.com/ios/accessibility-tips/

0

Check Settings->General->Accessibility->Zoom and made sure that Zoom is unchecked. Other than that, as far as I know, there is no way to change anything like that, at least without Jailbreaking (and I strongly recommend against that). It does seem like the kind of thing that iOS 9 might fix, though.

  • 1
    Zoom and accessibility could easily have this effect no jailbreak needed. – bmike Aug 24 '15 at 3:29
  • 1
    @bmike True, I completely forgot about that. Answer updated. – RedEagle2000 Aug 24 '15 at 3:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .