2

I can't install any apps on my iPad because it keeps saying that the app requires iOS 6.0 and I have a 1st-Generation iPad which can only update as far as iOS 5.1.1.

1

While some apps allow one to download the newest version that their iOS device supports when one is unable to run an app with the OS that he is using, some don't. Short of digging through an old iTunes library in hopes that the backup of an older version of an app was not deleted by OS X and then restoring that backup onto your iPad, there's really nothing you can do, other than buy a new iPad.

Here's a good site for finding compatible apps for your iPad, though. Don't download them from the site, of course, but find an app you wish to get and find it on the App Store.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .