0

I've an issue with filling out an interactive PDF in Adobe Acrobat, so I was suggested to do the following steps in order to fix/activate the authenticate process:

  1. Click on Edit in the Toolbar
  2. Click on Preferences at the foot of the menu.
  3. In the Categories on the left hand side click on Internet and then Internet Settings.
  4. Internet Properties opens and in the tabs at the top click Advanced.
  5. Scroll to the bottom and you should see 'Use SSL 2.0 Use SSL 3.0 etc. Make sure TLS 1.0 is ticked.
  6. Once ticked click apply and OK at the bottom of the box and it is all done.

Unfortunately these steps are for Windows. So my question is, what are the equivalent steps for OS X to enable TLS 1.0?

I'm using Adobe Acrobat Reader DC 2015.008.x, but at the point when clicking 'Internet/Network Settings...' it opens Network in System Preferences equivalent to Internet Settings in Windows, so this setting may be not specifically to Adobe it-self.

  • I don't think you will find any browsers on OSX that don't have TLS enabled by default. – nfechner Aug 21 '15 at 14:14
  • @nfechner It's actually not for the browser, but this is required for interactive PDF to fill out the form securely using Adobe Reader. – kenorb Aug 21 '15 at 14:26
  • Which Acrobat version are you using? – Max Wyss Aug 21 '15 at 18:29
  • Adobe Acrobat Reader DC 2015.008.x, but at the point when clicking 'Internet/Network Settings...' it opens Network in System Preferences equivalent to Internet Settings in Windows. – kenorb Aug 21 '15 at 18:58

You must log in to answer this question.

Browse other questions tagged .