0

Spotlight would mark matches when searching in system preferences are no longer appearing. I have "System Preferences" enabled in Spotlight prefs. I have searched for a solution to this, no luck. Any help will be greatly appreciated.

Screencapture showing the issue

Spotlight preferences

1

How long have you waited since checking the box? It can take some to re-index. Or you may need to force a re-indexing. You can do this in terminal by deleting the index and rebuilding it. This may take a while. Go to Terminal in Utilities folder and cut/paste this into the command line:

sudo mdutil -E /
  • I actually never unchecked that option. Still, I did rebuild the index (waited for the indexing to finish) but the problem is still there. – Ovidiu Roșoiu Aug 20 '15 at 14:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .