0

On my iPhone, I've setup text shortcuts that allow me to quickly enter email addresses. For example, typing x@g for example might resolve to xyz@gmail.com.

These shortcuts have been synced to my Mac, along with all my other devices, but it seems that having an @ symbol as part of the shortcut, means they don't work in OS X (running Yosemite right now).

I have done the same for domains, so google might resolve to http://www.google.com, and that works.

I could always create an OS X friendly shortcut, but what I'd really like to know is if it's possible to get the @ symbol to work in OS X as a shortcut?

  • Interesting. I have 2 that work on Yosemite. Do you have instances where they don't work? – bjbk Aug 18 '15 at 6:21
  • I've tried in the Notes app, the Twitter widget in notification centre and in Chrome. Shortcuts without the @ symbol work in all those places. – cchana Aug 18 '15 at 6:24
  • Try recreating them on your Mac instead of the phone. See if that works. – bjbk Aug 18 '15 at 6:27
  • I tried that before posting up, just didn't work. At first I thought they hadn't even synced but they had and I can configure them on both my iOS and OS X devices. – cchana Aug 18 '15 at 6:32
  • I can't duplicate. I made a shortcut on my iPhone (z@e) which expands to: xyz@example.com every time on my Mac running Yosemite. Hope you find a solution. Cheers – bjbk Aug 18 '15 at 6:52

You must log in to answer this question.

Browse other questions tagged .