I have an Early 2013 Macbook Pro Retina 15" with 512GB of SSD storage.

My update to Yosemite 10.5 failed for some reason and I was left with an unbootable system and severe file system errors that prevented the system from booting up (fsck_hfs -fy fails and fsck_hfs -ry complains about disk full, although there were about 8% of 500GB left. So I guess the file system is beyond repair.)

So I fired up the rescue system and started "Restore from Time Machine". This worked fine until it erased my disk, which took quite long (about five minutes) and made the fans spin up to full power. Then it displayed a message about it having failed and that I should reboot and try again.

After rebooting, the system does not start any more at all. Not into Recovery (Cmd-R), not into Internet Recovery (Cmd-Alt-R), not after resetting PRAM (Cmd-Alt-P-R) or SMC (Shift-Ctrl-Alt+Power) and surely not when not pressing any boot up keys. I can see the backlight of the screen power up, but that's it. I also now have the bootup chime back, which I turned off before, so I know at least the SMC reset worked.

After about ten seconds when powered on, the fans again spin up to full speed. Nothing else happens (I waited for about ten minutes several times).

Now what? I cannot boot even into rescue mode and I have no idea how to make the machine boot any more at all.

How do I get this machine running again?

  • 1
    Do you know anyone with another Mac close by who can make you a USB rescue drive, though it may not help either. macworld.co.uk/how-to/mac-software/… – Scott Porter Aug 16 '15 at 0:01
  • Unfortunately, not at the moment. Is it possible to limit the source of the problem to some hardware component with the symptoms described? E.g. can I assume the logic board is OK (= power on self test succeeded) if I hear the system chime? – Jens Aug 17 '15 at 6:54
  • Time for a QUALIFIED repair technician. – Scott Porter Aug 17 '15 at 12:02

It seems it was the SSD. (Or the SATA controller - I'm not quite sure yet.)

Removing the SSD from its plug caused the Mac to at least display a black and white folder icon with a "?" inside (like here: https://support.apple.com/HT204156) That gave me hope so I purchased a Transcend JetDrive 725 for Macbook Pro Retina Early 2013 and inserted it. Wohoo, Cmd-Alt-R started Internet Recovery and "D" started Apple Hardware Test!

AHT said everything is fine, except the SATA controller has a problem ("4HDD/11/4000000: SATA(0,0)") but it seems to work fine so far. I'm not sure I need to worry because this error can also be a false positive according to Apple: https://support.apple.com/HT203648

I'll torture the new SSD with Disk Utility and by replaying my Time Machine Backup and then we'll see.

Oh: and plugging the Apple SSD into the USB3 enclosure supplied by Transcend and attaching this to a PC froze the PC before even displaying the BIOS screen. Connecting it to a running system does not create a new mount point and results in lots of errors in the system log. So this seems to confirm my suspicion that it was the SSD.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .