2

I noticed some time ago that when switching from one space (workspace/desktop) to another this animation is slowed if a terminal app is running on one of them. Funny thing I found out by experiment, the greater the terminal app window is the slower gets the switch.

Anyone can share this experience, or at best have a solution?

Bugreport is send out, and this How can I disable animation when switching desktops in Lion? approach is also tried. It first appeared with Mavericks for me and now on el capitan it's still there. Thank you for your time.

1

ok, funny, found out that changing Opacity back to 100% the switch goes just like a charm. Leaving this for QoS in here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .