4

Intro

I want to set a custom gesture for the four finger swipe left/right, but I noticed that four finger swipe was switching between spaces. I went in to system preferences->Trackpad and changed "Swipe between full screen apps" to be three fingers instead of four.

The Problem

Even though I have set three finger swipe be the "change spaces" gesture, four-finger swipe hasn't been disabled and it is ALSO switching spaces.

What I want

The reason why this is annoying is because I am setting a custom gesture with BetterTouchTool, the space switching is happening at the same time as the gesture I want.

I want four finger swipe (between spaces) to be completely disabled so it wont happen at the same time as my custom gesture. Because setting it to three fingers in system preferences seems to do nothing.

3
  • Was wondering, have you found a solution to this?
    – rohitkulky
    Commented Mar 28, 2016 at 10:12
  • 1
    Still a problem in High Sierra
    – raarts
    Commented Apr 4, 2018 at 20:04
  • 7 years later, this is still a problem in my 2022 MBP Commented Apr 25, 2022 at 19:22

1 Answer 1

2

I resolved this issue by keeping four-finger-swipe as the change spaces gesture, and using three-finger-swipe as my custom gesture instead.

2
  • I also did the same. But came here to see if there is a solution. Have you found any other way? I'm used to 4 finger swipe for all app specific stuff in my other devices. Commented Apr 25, 2022 at 19:24
  • unfortunately there seems to be no other way. Im shocked that its 8years already and still not addressed by apple
    – Mike
    Commented Nov 15, 2023 at 19:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .