Ive been using my Time Machine for almost 3 years without any problems. It's a 3 TB LaCie. This week it has decided to stop backing up my work. I tried repairing the disk and unmounting and remounting the disk a number of times but it's not working. After remounting the disk, it runs for about 10 minutes and then stops. Each time I then try to manually run a backup it immediately gives me an error message. The initial message I get is "Time Machine couldn't back up to 'LaCie'". When I click on the details it tells me that an error occurred whilst creating the 'backup folder'. It has suggested that I verify and repair the disk, but I have done this to no avail.

I'm currently still running Mavericks on my Mac.

Is there a solution to this?

  • I should also note that I have 155 GB free on the disk so its not an error caused by a full disk
    – GeoMonkey
    Aug 14, 2015 at 14:47
  • I tried a few things but then the disk stopped responding completely. It's been running constantly for the past 3 years so it looks like it's reached the end of its life. I've now got a new disk and a paperweight/door stop
    – GeoMonkey
    Dec 11, 2015 at 12:19

2 Answers 2


I had an issue with backups not completing and I solved it by deleting the partially created backup folder.

First turn time machine off (System Preferences > Time Machine > Off)

Navigate to /Volumes/VOLUMENAME/Backups.backupdb/COMPUTERNAME/, where you will see a list of folders dated by when the backup was created. If you see a folder with .inProgress in the name, move it to the trash.

Turn time machine back on and complete a backup. If it fails again, I'd recommend taking a look at the resources here: http://pondini.org/TM/C10.html

  • I tried deleting the '.inProgress' folder and it kept saying I didn't have the required permissions. However, I didn't do this with my time machine turned off. I will try this.
    – GeoMonkey
    Aug 14, 2015 at 16:32
  • If you cannot delete it, select it in Finder, press command+i, and click the padlock in the lower-left-hand corner, and check "Ignore permissions on this volume"
    – Ezekiel
    Aug 14, 2015 at 17:11
  • @EzekielElin AFAIK the padlock has always been in the lower right hand corner... Where did you see "Ignore permissions"? I'm running macOS Sierra.
    – Arc676
    Jan 6, 2017 at 8:51
  • @Arc676 Ignore permissions only shows up on volumes, and I don't know why I said left hand, sorry.
    – Ezekiel
    Jan 8, 2017 at 21:47
  • have you tried: sudo rm -r directory_name. Be careful using rm -r, it could erase your whole disk. Be sure the directory name is the directory you want to delete.
    – Natsfan
    Jul 16, 2018 at 1:11

High Sierra:

I had the same problem description, and I was about to start looking at the filesystem when it went away. I would hypothesize that in High Sierra, there is some improved handling of the problem.

My details:

While checking my configuration, I had switched backup choices (before I was using the hard drive, I was using a remote volume for several years). When I switched back, and tried the hard drive again, it worked.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .