1

Whenever I connect my Mac FireWire-to-HDMI to a large-screen TV, the resolution on my MacBook Air 11″ becomes larger and more content fits on the screen. In other words, everything scales down and it looks great. I'd like this resolution to be forced at all times. This option is only available when the MacBook Air is output to a larger HDMI screen.

Here is what the settings panel looks like with the desired resolution:

1

The setting you wish to adjust is the built-in display correct? Your screenshot is for the external.

To change the built-in display on a retina screen running Yosemite:

  • Unplug your HDMI (as in normal use)

  • Go the the Display preferences ( > System Preferences)

  • Set the display to Scaled and More Space.

Play a bit with it to get the look you desire. Note: this may affect performance.

Display pref

When connected: Settings

  • I did as you said. I do not see that option. Preview – Maverick Aug 13 '15 at 15:34
  • Again, that is your EXTERNAL display. You should have another for the Air itself. – bjbk Aug 13 '15 at 15:37
  • See updated answer – bjbk Aug 13 '15 at 15:44
  • Where is the internal display option? – Maverick Aug 13 '15 at 15:45
  • Usually on the Mac screen. It may be hidden beneath the other. – bjbk Aug 13 '15 at 16:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .