2

I am trying to open Music. Instead of opening as usual, it does this bizarre slow animated slide-open into a fully black background with a password prompt stating that I've been logged out of iCloud and need to reconnect. See below

apple id

From here, if I try to enter my password, nothing! It won't let me type anything in the field; it will not allow me to cancel; it will not allow me to close without a force quit as the black screen does not have the normal red close button on top left. I have force quit 3x and tried to start over to no avail. I have done a restart and a hard reboot. Nothing has worked.I just want to play some music. Has anyone seen this? If so, please let me know and if there is something I can do to stop this and open iTunes.

By way of other info:keyboard registering characters everywhere else. It says that my iCloud session has expired, which is why it wants my password, but it hasn't. I went to iCloud through settings and I am logged on. So, while I may have been logged out of iTunes, I am not logged out of iCloud as this states. Lastly, this is a new Macbook; only a month old. I recently signed up for Apple music, but that was 2 weeks ago and has worked fine, so while this may be culprit, it's not been a problem until just now. Just tried getting on iTunes on my phone and i'm on no problem.

Wondering if this could be a virus. Note,the "expired session" message referring to iCloud being logged out does not make since. First off, I am logged in to iCloud Music is not even an affected app as iTunes controls Music.

Ugh!

  • 1
    I just covered up your Apple ID :) – Ruskes Aug 13 '15 at 1:45
  • lol thx I didn't know how! – gracey209 Aug 13 '15 at 2:12
  • I know it has been a frustrating day for you with your devices! Sorry. But you may want to restore the title of your question before it gets voted down. – bjbk Aug 13 '15 at 2:12
  • jeez im a bonehead – gracey209 Aug 13 '15 at 2:13
  • OK, ignore that pop up, open syst pref and click on iCloud and log in there. – Ruskes Aug 13 '15 at 2:31
2

I'm afraid I've got the same problem.

I restarted the Imac yesterday. The close down took more than 3 minutes. This happend before. I forced the closing down by pressing the power button. After normal start up I could not start iTunes anymore. All other apps function properly. The desktop shifts left and a black screen appears. I can operate the dock and other programms though. I can only get out by forced stop of iTunes. If I attach my iPhone and start iTunes, a screen prompting me to update it appears (on top of the desktop). I cannot operate it however, as it it is complete dead!

I also tried other option as close full screen, launchpad, ect.

Strange thing is that this occurred about the samen time as my wife synced an iPad which belonged to me before. She was asked to enter ID's of which one was my ID related to buys I suppose. I checked my iCloud account. It is still active.

PS!! I just cracked it! I moved (not copied!) the itunes library to a temp folder. I restarted iTunes and it immediately came up with the familiar screen. Probably a new library was created. I then imported the info from the temp folder (trough the menu). The new library was updated. I could notice by syncing the iPhone. Also my music is back and available.

  • It's the most bizarre failure to operate! As I said, it was fixed only by a OS X full restore. I think the newest music update must be culprit. – gracey209 Aug 29 '15 at 7:26
0

After a frustrating day I decided to contact AppleCare. The tech had never heard of this issue. We attempted myriad fixes booted up in safe mode, PRAM reset, and a variety of other things to no avail. Finally, they had me reinstall the OS X and it appears to have fixed the issue. Not ideal to have to do such a drastic fix on a 2 month old laptop...but there it is. I'm assuming this will also resolve the other issues i've been having with Mail and Safari (separate inquiry), but only time will tell. Advised that if this occurs again it will almost certainly be hardware related.

  • 1
    In my opinion that’s a terrible AppleCare result. Reinstall the entire operating system because one application can’t authenticate itself properly. What a world we live in, what a time to be alive. – jasonology Sep 26 '15 at 7:01
  • no doubt! that's what i had to do – gracey209 Sep 27 '15 at 1:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .