1

I've tried answers given on this site. Mail>Preferences>Account>Edit Server List etc. Tried re-entering the information (which is unchanged and correct.) Default ports are 25, 465, and 587. Changing to 465 made no difference.

This is happening more and more frequently, and then suddenly it'll correct itself. Extremely frustrating. Right now the list shows both servers are Offline. Why that should be, I don't know.

Any help greatly appreciated.

Cheers,

Giles

Mail 7.3; Mavericks; MacBook Pro

2
  • Also, how many devices are checking mail simultaneously? Aug 12, 2015 at 1:33
  • @Buscar웃 993 is an INBOUND mail port..... SMTP is OUTBOUND.
    – Tyson
    Aug 12, 2015 at 3:55

2 Answers 2

1

The most common issues with SMTP can come from

  • Anti-virus software

  • Firewalls

  • ISP Restrictions or Blocks

Since your problem is sporadic, I would guess it isthe Virus app if you have any installed.

There is a test you can do in Terminal with "Telnet"

Basic connectivity test is done with depending on what port you're using to send, type 'telnet smtp.gmail.com 25' or 'telnet smtp.gmail.com 587' in the Terminal prompt window and press Enter

source: http://www.socketlabs.com/blog/diagnosing-smtp-service-connection-issues/

1
  • yes this just started happening to me and I figured out it was the wireless network at the office that I'm connected to that was preventing e-mail from going out. Oct 26, 2016 at 16:08
1

I find a page talking about how to correct this error when sending mails. You can have a try. http://osxdaily.com/2014/10/28/fix-mail-smtp-sending-errors-os-x-mac/

2
  • "emma24xia," That is a really good link on troubleshooting mail.app issues. One thing I found was just unchecking the checkbox for "automatically detect and maintain account settings" can fix a multitude of troubles. Aug 12, 2015 at 16:08
  • It would be great if you could summarize some of the recommendations Aug 12, 2015 at 21:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .