1

I've tried multiple e-mail accounts and can't get my computer to talk to the e-mail server. I've loaded and re-loaded the SMTP and IMAP settings. Everything seems in order, but it just doesn't want to work. "Could not connect to this SMTP server" is the message. I tried it with Yahoo free mail and Gmail.
Nothing works.
I'm running OSX 10.9.5 and Mail version 7.3.

  • Welcome to Ask Different! Yahoo and Gmail accounts don't need to be manually configured. Why don't you just select the corresponding preset on System Preferences > Internet Accounts? – Jaime Santa Cruz Aug 11 '15 at 1:47
  • 1
    I also tried the preset options in System Preferences and neither Yahoo nor Google worked. – Kweder Aug 11 '15 at 1:53
  • Did it ever work? Is your ISP blocking ports? – Tyson Aug 11 '15 at 2:21
1

When you are located in Germany and your ISP is "Deutsche Telekom" AND you have a DSL router provided by "Deutsche Telekom", then check your router configuration at the Internet options "Sichere Emailserver" (secure email servers). Maybe this option is also called "Vertrauenswürdige Emailserver" (trusted email servers), it depends on the router firmware.

If the Google servers are NOT in that trusted list, the router blocks every connection attempt to these servers. You can disable that list in the router configuration UI or you can add the Google servers. This also occurred in the router settings from a friend of mine.

That totally freaked me out when I tried to setup Apple Mail for my private Email server...

1

Mail app has a weird tendency to mix SMTP servers, which may be the cause of your issue.

Open Mail.app, go to Preferences > Accounts and select one of your accounts.
Look for the "Outgoing Mail Server (SMTP):" dropdown; click on it and then on "Edit SMTP server list".
Delete all SMTP servers that don't correspond to the accounts that you're trying to configure (if you have two accounts, you should have two SMTP servers). Select the corresponding SMTP server for each account. Check the box that says "Use only this server".

Check that the settings correspond with what each vendor recommends.

For Google Mail:

"Account Information" tab

  • Server name: smtp.gmail.com
  • TLS Certificate: None

"Advanced" tab

  • Automatically detect and maintain account settings: Checked (not sure if needed)
  • Port: 587
  • Use SSL: Checked
  • Authentication: Password
  • Allow insecure authentication: Unchecked
  • User name: your whole email (user@gmail.com)
  • Password: your password.

Up to date info on how to configure IMAP client for Google: https://support.google.com/mail/answer/7126229

For Yahoo Mail:

"Account Information" tab

  • Server name: smtp.mail.yahoo.com
  • TLS Certificate: None

"Advanced" tab

  • Automatically detect and maintain account settings: Checked (not sure if needed)
  • Port: 587
  • Use SSL: Checked
  • Authentication: Password
  • Allow insecure authentication: Unchecked
  • User name: your whole email (user@yahoo.com)
  • Password: your password.

Up to date info on how to configure IMAP client for Yahoo:
https://help.yahoo.com/kb/SLN4075.html

You must log in to answer this question.

protected by bmike Aug 19 '18 at 16:13

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .