1

I recently noticed that somehow sharing had screensharing enabled in privacy setting... I saw that it was accessible from my network and via VNC.

Ok to this point I had a friend try setting up a remote desktop to his machine and thought nothing of it, so I disabled it, changed the setting and rebooted... but it keeps re-enabling itself after every reboot, what can I do to make sure the screensharing stays off? I have enabled the firewall / am behind a VPN....

Seriously starting to think there is a conspiracy...

  • 1
    Check your user log in for apps that would start as you log in. Your "Friend" might have created a script (program) that does that. – Ruskes Aug 10 '15 at 5:48
  • The only app I have enabled at startup is IPVanish, my vpn. I googled but it doesn't seem it is coming from that... any other idea? – peter Aug 10 '15 at 15:33
  • Did you ask the "friend" ? – Ruskes Aug 11 '15 at 7:46

You must log in to answer this question.

Browse other questions tagged .