0

Installed Office for Mac 2016 last night, but after I've setup Outlook with my Exchange account, it did not work! Which previously in Office for Mac 2011 version, it works just fine, any ideas why?

2
  • could you give us more details on what "it did not work" means. Do you get error messages? Does the mailbox simply stay empty? Have you talked to your company's IT team; what did they have to say?
    – FLIR31207
    Aug 8, 2015 at 9:43
  • I have the same issue with Outlook 2016, cold start in the morning , connecting to exchange , after ten minutes I shut it down , switch off the wifi , close outlook .Switch back wifi , restart outlook and its connecting now and works well. But after a certain time it looks - connected -but no update on folders , needs to restart it again . It happens minimum 10 times per day. I receive mails to my iPhone and iPad and after hearing the sounds I know new mail arrived and I have to restart my outlook, It is so disappointing , I have no issue with any of softwares except MS products on my Mac.
    – user149964
    Oct 2, 2015 at 19:55

3 Answers 3

1

It is very possible that your company is running an Exchange Server that is not compatible with Outlook for Mac 2016.

Check with your company's help desk to find out if this is indeed the issue and if so how you can reinstall Outlook 2011.

0

If your version is activated and all you are still experiencing that, I can suggest you to take a look at the credentials that you have for the account, the server info(under "Advanced...") and the ports.

All could be found by selecting the Outlook, then from the menu you can choose Outlook > Preferences > Accounts > choose the desired account

Also make sure that you are using the right account type.

-1

Microsoft has crippled the Exchange flexibility - you can no longer manually setup the connection.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .