-1

When I type anywhere on my mac "test" it will be replaced with echo "test". $ swag. "yolo". I have an example uploaded to YouTube: https://youtu.be/H057jnDtsvc

I know that I used it somewhere one time in a part of code but I had deleted it.

I also checked my System Preferences → Keyboard → Text

  • Can you edit the question to make it clearer? – Scott Porter Aug 7 '15 at 10:55
  • Anywhere? In a text editor or word processor? In a web-browser location field? Anywhere? – IconDaemon Aug 7 '15 at 11:45
  • Sorry my English is not perfect. With everywhere, I mean everywhere where I can type. In an editor, browser, Notes, Word, etc. – Steven de Jong Aug 7 '15 at 13:56
  • I had something similar, check this out: apple.stackexchange.com/questions/197408/… – Trent McClenahan Aug 10 '15 at 14:06
  • Thanks @TrentMcClenahan, I use Dash and there was this snippet what appears when I used test. – Steven de Jong Aug 10 '15 at 14:12
1

If it's just in a single app (TextEdit, Mail, Stickies, and so on) you may try to look for a substitution settings:

e.g. Edit > Substitutions > Text Replacement

  • 1
    Avoid asking questions in an answer. You have sufficient reputation to be able to ask these questions properly as a comment on the question. – grg Aug 7 '15 at 11:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .