0

...The tiniest swipe left or right changes the month. It makes using my calendar sooooo frustrating. Can I disable it? I would like to disable side-swiping in general. It mostly causes me frustration.

Is there a way?

5
  • 1
    just fixed it by installing MagicPrefs ... but still interested in answers. Especially, if it helps somebody else that is searching for the answer. – pixelfairy Aug 7 '15 at 0:50
  • 1
    1. Install Magic Prefs 2. Click link to 'Configure Scrolling' below picture of mouse 3. Un-check 'Horizonal Scrolling' for single swipe – pixelfairy Aug 7 '15 at 0:51
  • "Can I disable it?" Yes! You can definitely disable Google Calendar! – Alan Shutko Aug 7 '15 at 2:07
  • ha @AlanShutko what is your favorite desktop calendar app (needs to sync with google calendar) – pixelfairy Aug 7 '15 at 16:44
  • I just don't use google calendar at all. But I do like Fantastical 2, and it will sync with Google Calendar. – Alan Shutko Aug 7 '15 at 20:05

You must log in to answer this question.

Browse other questions tagged .