1

I tried to force quit Google Chrome when it started to hang while the other applications (Safari) was working fine. However, it didn't shut cut as usual and just leaves me hanging. I tried to search this site and came across some solutions where someone recommended using the sudo command in the Terminal.

Tried the sudo command to force quit but it didn't work so I tried to uninstall the app using the sudo command. However, it did not uninstall the Chrome app instead, the Chrome icon flickers for a moment and changes into a blank document icon. Running out of ideas. Safari app is running fine along with the other apps.

  • Did you try in the Activity monitor ? – Ruskes Aug 6 '15 at 16:36
  • What sudo command did you try? sudo allows you to run any command as a super user—it gives no indication as to what you tried. – grg Aug 6 '15 at 18:37
1

Try with the -9 option:

killall -9 Google\ Chrome

You can also try killing all Chrome processes:

kill -9 $(pgrep Chrome)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .