[Backstory for this question: I'm staying in someone else's apartment currently. All equipment mentioned in this post is being connected to their existing wireless network. That network is broadcast by a Netgear router. Let me know if the specific model is important and I'll dive under the desk and figure it out.]

I've successfully installed Lion after my little hard drive fiasco. Now it's time to restore the data I have backed up on a Time Capsule I purchased in... early 2009, I believe.

I had the Time Capsule set both to back up my files automatically and to broadcast a wireless network in my old apartment. I unplugged it and brought it down here to my temporary abode. I plugged it into power and, not having an ethernet cable plugged into it, it flashed amber. So I connected to its impotent wifi network and fired up AirPort Utility, where I reconfigured it to connect wirelessly to the network here. It continued to flash amber. The network it was broadcasting disappeared, and I could not see it in Finder or in AirPort Utility while connected to the wifi network here.

So I tried a soft reset. Nothing. Tried a hard reset, which started to work. I found the Time Capsule 10293 network it started broadcasting, and again asked it to connected to the wifi network here. Ran into the same problem: flashing amber, can't find the Time Capsule in AirPort Utility or in Finder.

If worse comes to worst, I can tell the Time Capsule not to do anything wireless, and just connect it to my computer with an ethernet cable to perform my data restore. (Which might even be faster than doing it over the air.) But, I don't have a spare ethernet cable lying around here - and more importantly, I want to be able to just plug the Time Capsule into a power outlet, shove it under the bed or something, and have Time Machine continue to back me up on schedule.

So: what step am I missing in getting my Time Capsule set up to join an existing wireless network?

I haven't made any progress, but I have potentially noticed another symptom. After I do a hard reset of the Time Capsule and look for it in AirPort Utility, I'm warned that I'll have to switch my wireless network to the one being broadcast by the Time Capsule in order to configure it. This is normal, and I connect to Apple Network 2189a98 or whatever just fine. After I change the settings and the Time Capsule restarts and begins to flash amber again, though, I am having trouble re-connecting my MacBook Pro to the regular wireless network here. The AirPort icon in the menu bar does its "searching..." animation forever until I turn wifi off and on again, at which point it connects immediately to the wifi network here.

Curiouser and curiouser.

UPDATE: I have restored the backed up data to my laptop by connecting the Time Capsule and the laptop via an ethernet cable. I'm now trying to set the Time Capsule up manually in Airport Utility. As suggested, I tried to set up the Time Capsule to extend the existing wireless network here... and got this, which seems relevant:

ruh roh

Seems like this might be becoming a question for Super User.

  • When you say you connected it to the wifi, did you choose "Extend a wireless network" or "Participate in a WDS network"? Aug 2, 2011 at 23:20
  • @Kyle The options weren't worded like that, but I chose the one that just meant join/participate, not extend.
    – hairboat
    Aug 2, 2011 at 23:22
  • Is your Mac able to join the existing wireless network without problems?
    – Phil M
    Aug 3, 2011 at 6:11
  • @Phil yup, no problem. My MacBook Pro and my iPhone and the Windows 7 machine that lives here are all happily toodling along on the network.
    – hairboat
    Aug 3, 2011 at 10:59
  • 1
    Cycle power on the Netgear router. If that doesn't work, cycle power on the Time Capsule.
    – Phil M
    Aug 3, 2011 at 21:26

2 Answers 2


Your Time Capsule is not successfully connecting to the router.

  1. If possible, move the Time Capsule to the same room as the router until you've got it working properly.
  2. From within Airport Utility, check for software updates.
  3. Connect your computer to the Time Capsule with an Ethernet cable. Be sure NOT to use the WAN port on the Time Capsule for this connection.
  4. Go through the MANUAL setup and check each detail carefully. Save the configuration and let it restart, then if not working, report all settings/messages here. You should be able to see the settings still because you're connected via the cable.

EDIT: Have the Time Capsule join the existing network, not extend the network, at least as a first step, as some routers can be configured to disallow extending their networks.

  • Manual setup FTW. Aug 4, 2011 at 6:39
  • Steps 1&2 completed. Steps 3&4 will be coming this weekend; stay tuned. Thanks for your answer!
    – hairboat
    Aug 6, 2011 at 3:24
  • Question updated.
    – hairboat
    Aug 7, 2011 at 3:18
  • Answer updated.
    – Phil M
    Aug 8, 2011 at 1:37

You have to hold down the Opt/Alt key when you choose the modus. Or else you will not get the option to choose "Connect to a wireless network".

  • This doesn't seem to be true any longer; but you have to click the "Other options ..." button in Airport Utility when it asks you to set up a new Wifi network.
    – tripleee
    Sep 10, 2023 at 6:29
  • If you already went ahead and configured a new Wifi network, but didn't want to, it seems you need to hard reset the Time Capsule. (Disconnect the power cord, hold down the tiny sunken reset button on the back, keep it down for 6 seconds while reconnecting the power cord.)
    – tripleee
    Sep 10, 2023 at 6:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .