2

I did not set Airplane Mode on my Apple Watch. I did silence my iPhone, but when I activated sound again, Airplane Mode is on my Apple Watch. I cannot get it off. It is not activated on either my iPhone or Watch app.

7

Airplane mode on Apple Watch, by default, mirrors the setting on your iPhone. When you disable Airplane mode on your iPhone, it can not be mirrored to Apple Watch, because the radios on the watch are turned off. You need to disable Airplane mode on Apple Watch manually by using the interface on the Apple Watch.

You can disable the automatic mirroring of Airplane mode the following ways:

iPhone

  1. Go to the "Apple Watch" app
  2. "My Watch"
  3. "General"
  4. "Airplane Mode"
  5. Make sure the "Mirror iPhone" switch is turned off.

Apple Watch -

  1. Go to the "Settings" app
  2. "Airplane Mode".
  3. Make sure the "Airplane Mode" switch is turned off.
  • This can also be toggled in the 'Glances'. Swipe up, go to the first 'glance' by swiping to the right until it shows. There one can turn on/off Airplane mode, sounds and 'do not disturb' settings. – bjbk Aug 3 '15 at 15:45
  • I did that myself, I found Airplane mode not mirroring over to my Watch to be too annoying. – RedEagle2000 Aug 3 '15 at 17:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .