1

I downloaded "gimp 2.8.10 for Snow Leopard & Lion & Mountain Lion" from gimp.lisanet as indicated by gimp.org and installed it on an intel mac 64 bits under 10.6.8. The installation seems to have worked BUT:

  1. File > New opens a window "Create a New Image" but, after picking a template from the given choices, when I click OK nothing more happens.
  2. When I open an xcf file (created in Seashore) with a 72 dpi resolution, gimp gives the warning resolution out of range in XCF file. After I click OK, nothing more happens.
  3. When I double-click an xcf file (created in Seashore) with a 72 dpi resolution, gimp is launched and nothing more happens.

Please note that I am a gimp newbee so that I may be missing something obvious.

  • The LisaNet version has some added features, but since it had been altered it may or may not have an error inside. You could try to reinstall GIMP from that source or try the unaltered native version here. – Phoenix Aug 2 '15 at 0:19
  • I just downloaded 2.8.14 from "here" as well as from gimp.org. Both behave as above. When trying to open a jepg, it asks about RGB and then nothing more. – schremmer Aug 2 '15 at 2:50
  • The version from "here" was the unaltered version from their site gimp.org (the "this link" above the LisaNet version). If both behave the same, I believe that something else outside the installer package is causing your error then. Have you tried to do the same in a new user account? If it is working there, your original user account may need a closer look or simply move your data to the new user account and move on. If the new user account behaves the same, Mac OS X needs to be troubleshooted. – Phoenix Aug 2 '15 at 5:28
  • Fact is that I downloaded the gimp.org version just a few hours ago myself with Mac OS X 10.10.4 and it works there without issue. So, speaking generally, I know that the application as such works. – Phoenix Aug 2 '15 at 5:31
  • I opened a new account, downloaded several versions. None of them would open New. I also used Onyx to check and repair. Still the same. It seems, though, that Gimp leaves things lying around because Onyx asked "Where is gimp-bin" after I had cleared everything. Sigh. – schremmer Aug 2 '15 at 14:50

You must log in to answer this question.

Browse other questions tagged .