1

I use Siri to set reminders a lot, like a dozen times a day.

This morning Siri is saying, "I can't update reminders. Sorry about that."

It happens on my Watch, my phone and my iPad. I've tried switching them off and on again.

It may be only for certain reminder lists. "Put cake on my shopping list" fails, but "In five minutes, remind me to do that thing" works.

There are a lot of old items on the Shopping List; I've tried deleting a few, but that didn't help. I've also tried making a new empty list and adding items to that, but that fails too.

I can use Reminder lists in the app on the phone without any problems.

What's going on and how do I fix it?


Update: I've just found that "Add cake to my shopping list" works, but "Put cake on my shopping list" doesn't. What!? Siri clearly understands what I'm requesting, since the error is, "I can't update reminders".

  • Is it possible Siri thinks you're trying to modify an existing reminder? – aaplmath Aug 19 '15 at 23:48
  • It's possible, yes. I've noticed that "Put ... on my ... list" has stopped working on my phone too. Quite annoying - I used to use that phrase in preference to "Add ... to my ... list" because Siri would often mishear "Add" as "At" and then get confused because it thought I was trying to specify a date/time. – teedyay Aug 20 '15 at 10:55
  • I think it's a Siri bug. Every phrase I tried using the word "put" ("put cake on my list," "put cake as an addition to my list," "put cake into my list," etc.) caused Siri to say the same thing about not being able to update reminders. The issue seems to be that she thinks, for whatever reason, the word "put" is indicative of a modification to an existing entry on your shopping list. – aaplmath Aug 20 '15 at 16:53
1

Apple's new Siri has a huge flaw that will effect many users like myself which is speed of internet.

Siri still runs over the internet to translate what you say into a usable set of actions. Therefore if your internet is not fast enough/gets interrupted from your ISP, Siri will respond with errors.

0

If you haven't resolved the issue yet try resetting the pairing of your watch & iphone. This worked on mine after ringing apple support. On your watch select settings, General, Reset.

  • This doesn't answer the question the OP asked. It was about all Reminders not only on the watch. – fsb May 14 '16 at 14:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .