1

I have an iPhone 5c, when I send iMessages my contact receives them as coming from my email address. I went to Settings to change this but my phone number is greyed out and my email address is in black. It will not let me change it to my phone number. I can't find the "Start new conversations from" section.

  • I tap on the email address but it does not change. There is not a "start new conversation" – user138475 Jul 30 '15 at 23:47
  • No there is not a start a new conversation 😔 – user138475 Jul 31 '15 at 0:21
  • Please add a screenshot of the relevant settings – Jaime Santa Cruz Jul 31 '15 at 0:55
3

enter image description hereGo to Settings->Messages->Send & Receive and then tap your phone number under "Start New Conversations From". Your phone number should not be greyed out here, you were probably just looking at the "You Can Be Reached By iMessage At" section.

  • Sorry, I meant tap your phone number. But, I don't get why there is no "Start New Conversations From" section. – RedEagle2000 Jul 30 '15 at 23:58
  • Do you see the "Start New Conversations From" section at the bottom of the screen? (This image was doctored to censor my personal info for privacy reasons) – RedEagle2000 Jul 31 '15 at 1:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .