3

My question is might be related to this old question: Keystrokes getting eaten randomly

When I type on my keyboard some keys just won't appear. Different from the other issue (link above) the characters will get typed later (lagging)

Say I wanted to type:

"The quick brown fox jumps over the lazy dog"

it first appears as:

"Th quick ron fox jups ovr th lazy dog"

then the letters get typed:

"Th quick ron fox jups ovr th lazy dogebmee"

When the errors occur I might add a "backspace" and the result might look something like this:

"Th quick ron fox ps ovh lazy dobmee"

I could not find anything online and I am not entirely sure which search terms to feed google to get an answer. It occurs at random times so it is impossible to reproduce.

This has been happening since I have this MBP (now 2 months old)

Stats:

OS X YOSEMITE 10.10.4
MacBook Pro (Retina, 15-inch, Mid 2015)
2.2 GHz Intel Core i7
16 GB 1600 MHz DDR3
Intel Iris Pro 1536 MB

  • Have you tried a restart? (Just checking) – zggz12 Jul 30 '15 at 21:26
  • is that a BT external keyboard. was there any liquid involved (accident). since it is only 2M probably best to use apple service. – Ruskes Jul 30 '15 at 22:55
  • This has been happening since I have this MBP . So obviously I tried restarting reinstalling etc.. I am not using any external input devices. Since the error occurs randomly I am quite sure apple won't fix it. I cannot reproduce the issue on request. – pixelass Jul 31 '15 at 4:17

You must log in to answer this question.

Browse other questions tagged .