0

I am using an iPad (4th gen) with iOS 8.4. I would like to have it support spell checking. By spell checking I mean that misspelled words should be underlined in red (or otherwise distinctlively marked) when they appear in editable text fields.

My General>>Keyboard settings are shown here

The reason is that when I type I make plentitudenous spelling mistakes.

For example. I am entering this question into a <textarea> element on a web page. After I type the "word" plentitudenous, it should be indicated that it it misspelled. And it should remain so indicated after I have changed it to plenitudenous. Only after I change it to plenitudinous, should the marking go away.

Similarly, if I runtwo words together while composing an email in the Mail app, it should be so indicated.

I have a iOS 8.4 (12H143) Ipad model A1458. I sometimes use a logitech bluetooth keyboard.

1

Try to turn on " Auto Correction " and close settings then go to settings you'll find the option now. Turn on the check spelling then turn off Auto Correction.

0

According to your screenshot, you have some custom keyboards installed. These can interfere with the settings of the Keyboard page in Settings. Note that "check spelling" isn't even an option on your settings, where it should normally be below "Auto-correction."

To fix, try the following:

  1. Disable all 3rd-party keyboards
  2. Set the system English keyboard as your default
  3. Return to the settings page and the option should be available
  4. Turn on spellcheck and then re-enable nonstandard keyboards

Source: Reddit

  • Step 1: I enabled "English", and removed the other three from the General>>Keyboard>>Keyboards list. Step 2: How? Does default mean 1st on the list? If so, done. (first of one.) Step 3: No, no Check spelling option. Closed all apps, powered down, and powered up. Still no Check Spelling option. – Theodore Norvell Jul 28 '15 at 20:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .