4

I have a two-column table in a document in Pages 5. The table starts mid-way down a page with content above it.

When I add rows to the table, if there isn't enough room to fit the entire table on the same page, the entire table jumps to the next page, leaving a big empty gap in the document.

How do I get Pages to instead start the table at the original page, and span the table onto the next page instead?

4

Looks like it happens because "Prevent widow & orphan lines" option is activated by default.

Select the text where the table is located, in the Inspector panel look for "More" and uncheck "Prevent widow & orphan lines". I had the same problem and found the solution this Apple Support Communities thread.

2

As of Pages 6.3.1 it looks like the situation has got worse!

Within tables there is no "Prevent widow & orphan lines" option in the More tab. It's still there in normal text.

And if a table cell exceeds page limits it's simply truncated and there's no way I can see to recover the text.

  • @Scot This looks like an answer to me ¯\_(ツ)_/¯ – JMY1000 Feb 13 '18 at 20:20
  • Still Pages 7.3 has this issue... :( – juagicre Oct 18 '18 at 15:35

You must log in to answer this question.

protected by Community May 7 '18 at 20:17

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .