0

I recently plugged my iPhone to my Mac. Ever since I did that, every time that I text on my iPhone it shows an icon pop up on the Mac screen, however I am not set up through messaging on my Mac. I am wondering if there is a way to stop the computer from showing that I am typing and showing who I am texting. It does not show conversation or any details, just who I am texting. It is pretty annoying.

enter image description here
enter image description here

2
  • Can you attach the screenshot with this issue? Jul 28, 2015 at 5:07
  • i added them to the previous post. the second picture is when i tap the icon. It shows a conversation wanted to be started with the person I was texting on my iPhone.
    – jc18
    Jul 28, 2015 at 5:17

1 Answer 1

3

You have Handoff turned on under Settings>General>Handoff & Suggested Apps on your iPhone.

Switch off Handoff and you shouldn't see it anymore.

Though I would be more concerned with the message to "ransom"....

1
  • 1
    that is a last name for someone lol but thank you so much for the help!!!
    – jc18
    Jul 28, 2015 at 15:07

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .