5

I changed the Fn key on my Macbook Pro to actually work in the reverse way (so, just hitting the F1 key actually sends the "Function 1" signal, rather than the brightness decrease signal when the Fn key is not pressed, and the brightness decrease signal if the Fn key is pressed). I did this because, as a developer, it's much more useful to me to be able to utilize the function keys than the other (what I consider auxiliary) functions.

However, when I'm at home, I use an external keyboard (a Logitech K811). It's a great keyboard, but it doesn't seem to sense the preference change I made with the Fn key. That is, on my macbook keyboard, I don't have to hold Fn to activate the function keys, but on my Logitech keyboard, I do.

Is there a way to make the Logitech keyboard also act the way I have it setup in my System Preferences?

  • Did you check the settings in Logitech ? and did you try all 3 BT connections ? – Ruskes Jul 27 '15 at 23:02
  • 1
    Do you have the Logitech Preferences Manger installed ? – Ruskes Jul 27 '15 at 23:08
  • @Buscar웃SD I now have the Logitech Preferences Manager installed. If you post this as an answer, I will accept it. – jwir3 Jul 28 '15 at 0:20
4

According to Logitech you need they Preferences Manger download and installed.

Make sure you pick the right OS X and follow the instructions.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .