1

I just got my iPhone 6 and everything works fine. It's just that whenever I recieve a text message, the notification on the lockscreen pops up and says who it's from and then "to you" right below it.

I know that the notification is to me so how can I turn this off so I don't have to read this before every message preview in my lockscreen? Any response would be greatly appreciated.

  • the reason to have it there it could a group message or a forwarded message or "to you". – Ruskes Jul 27 '15 at 20:55
1

Settings --> Notifications ---> Messages

Then just click the "Show on lock screen" button to turn it to off mode (no green showing).

Edit: As far as I know there is no way to turn off this feature with stock iOS. You may be able to find a specific app to change this feature with a jailbroken iPhone.

  • I know how to turn off the message previews. I want to keep them on-- I just don't want to see "to you" after it says who it is from. I know that it is to me. I want to be able to read the message preview without reading that phrase before it everytime. – user137986 Jul 27 '15 at 20:04
  • I don't believe you can turn off the setting and I edited my answer to reflect that. This is a very specific change and so it may be some time until someone can answer this with full confidence. – ryanmavilia Jul 27 '15 at 20:31

You must log in to answer this question.