0

Running OS X 10.10.2 and has for a long time had a grey screen at start-up which occasionally freezes but most of the time just starts up after a while. Is this normal? At last upgrade the process froze after several hours and the above situation has been since then

1

I'd run the 'usual suspects' before anything else.

Disk Utility > check/repair disk.

Then get OnyX (free/donationwear) & reset ACLs (Maintenance tab > permissions, check the box at the top.)

Then re-apply the 10.10.2 combo update.

  • verifying disk permission, and a lot of issues with printer appeared. Don't know if thats of importance. Disk verified without issues. May I ask why you suggest 10.10.2 combo and not 10.10.4 ? – Jacob Jul 29 '15 at 20:03
  • Because you said you had 10.10.2 - fix the existing install before updating. Printer installs often seem to show permissions issues, first pass should fix them – Tetsujin Jul 29 '15 at 20:32
  • did the two first steps you mentioned (in fact, ACT permission issues), but weren't able install the 10.10.2 combo, as I got this when trying to: "OS X Update Combined can't be installed on this disk. This volume does not meet the requirements for this update." Then tried this support.apple.com/en-us/HT203482 which however didn't solve it. Now went ahead with the 10.10.4 update but still the same grey start-up screen... – Jacob Jul 31 '15 at 17:49
  • That support link has nothing to do with your issue. You've now probably compounded whatever issue you did have & the next thing to do is run from Internet Recovery & re-install the OS - support.apple.com/en-gb/HT201314 – Tetsujin Jul 31 '15 at 18:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .