1

I have an email address managed Google Apps (it uses the imap.googlemail.com and smtp.googlemail.com servers, but the part after the @ is not gmail but the domain of my university). I use exactly the same settings in Thunderbird and Postbox (see here), but couldn't manage to make it work with Outlook 2011 nor 2016.

I get this error:

enter image description here

Any ideas?

2

account creation menu outlook 2011 google apps

You need to add your password in the corresponding field for this options to appear.

Use your email address (complete with the @domain.tld) in the "User name" text field.

  • Check "Override default port", and "Use SSL to connect" on both servers.
  • On IMAP use port 993
  • On SMTP use port 465

Click "Add account".

Select your newly created account and click on More options... under "Outgoing server"

Outlook 2011 - more options

Select "Use Incoming Server Info" for authentication.

If the same settings are working on other clients, it may be the that there is no TLS setting on Outlook. Sometimes it requires a little fiddling to find the right security protocol / port combination, but the above worked for me on my university issued email, which is hosted with Google Apps.

Also, triple check your email address, as the error shown implies an authentication problem and I've banged my head on the keyboard trying to figure out what was wrong many many times, only to discover a typo was the culprit.

This are the recommended settings for any IMAP client from Google, which differ from what you described (on the servers).

  • Incoming Mail (IMAP) Server - Requires SSL
    • imap.gmail.com
    • Port: 993
    • Requires SSL:Yes
  • Outgoing Mail (SMTP) Server - Requires TLS
    • smtp.gmail.com
    • Port: 465 or 587
    • Requires SSL: Yes
    • Requires authentication: Yes
    • Use same settings as incoming mail server
  • Full Name or Display Name: [your name]
  • Account Name or User Name: your full Gmail address (username@gmail.com). Google Apps users, please enter username@your_domain.com
  • Email address: your full Gmail address (username@gmail.com) Google Apps users, please enter username@your_domain.com
  • Password: your Gmail password

If your client does not support SMTP authentication, you won't be able to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that encryption is active for SMTP in your mail client, try to configure your SMTP server on a different port: 465 or 587.

Just to get a final look at a generic configuration:

account added

Note that it does not work, as the credentials and domain are fake (yellow dot to the left of the account). Also, the "Override default port" under "Incoming server" is deselected, as 993 is the default port for SSL, so you can safely ignore my recommendation on that matter and just click the SSL checkbox

  • Thanks. But these are exactly the settings I'm using (and they work alright with Thunderbird) with no avail. – NVaughan Jul 26 '15 at 19:30
  • You're welcome, it's just that your question states that you use imap.googlemail.com instead of imap.gmail.com, same for smtp. – Jaime Santa Cruz Jul 26 '15 at 19:41
  • Also, if the trouble is authentication as the screencap shows, I'd triple check your email as typos are usually culprit. – Jaime Santa Cruz Jul 26 '15 at 19:42
  • I added more info and screenshots, hope it helps. – Jaime Santa Cruz Jul 27 '15 at 1:33
1

I am having exactly the same problem with my university email (@pipeline.sbcc.edu). The settings, setup process, and help files on Google are straightforward and nicely done (as shown in the above answers also, including the "allow less secure apps" instructions and process for Outlook). None of it works for me and I finally reached out to the support staff for the pipeline email department at the university and they told me that they do not have imap or pop servers setup so I cannot use Outlook and I have to use the web interface. I am also using Outlook 2016 on the latest El Capitan Mac OS. I still am not sure I believe them but have given up for now... unless somebody can chime in with more info. Thanks!

0

Adjusting this setting should help

https://support.google.com/accounts/answer/6010255?hl=en

  • 1
    What does it do? A link on its own is n to a sufficient answer here as per the FAQ – user151019 Jan 26 '16 at 21:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .