0

I am using a Canon Vivia HF R500 to take videos and downloading them to my iPad Air 2 via a USB to Lightening connection. This has been working flawlessly for me for months. I open Photos, connect the camera, and an import icon shows up. I select the videos I want, and click import. Then the videos show up in Albums > Videos.

Today it stopped working. The iPad sees the camera, shows the import icon, lets me select the videos, and seems to import them, but they never show up on the iPad. When I try to import them again, it gives the error message Duplicate Photos: All of these photos already exist in your Photo Library.

The videos do not exist on any of my devices or iCloud through the web. What can I do?

I've installed iFunBox to try and locate them (or the problem) via the iPad file system, but am not familiar enough with it to make changes.

Please help.

  • 1
    did you try renaming them on the camera – Ruskes Jul 22 '15 at 6:17
  • That's a great idea that I didn't think of. I did try recording some new videos and importing them, and those failed also, so I suspect this solution won't work. – T. Brian Jones Jul 22 '15 at 18:27
0

I upgraded the iPad to IOS 9 Public Beta and did not turn iCloud on and the issue was solved. This is not an ideal solution and I'm lucky that the Beta was available.

I tried reinstalling IOS 8.4 multiple times and the problem persisted. I tried both restoring the iPad from the cloud and starting fresh after an IOS 8.4 install. Both of these failed. I did not try a fresh install where I turned iCloud off from the start, however. I didn't think of this until I installed IOS 9 Beta.

I tried installing IOS 8.3, but could not get it to revert. I think Apple works hard to prevent this.

My conclusion is that there is a bug in IOS 8.4 that is causing this problem. If I had to guess, it has something to do with iCloud trying to sync huge videos from an external HD Camera. So perhaps it's an iCloud issue, but it's hard to separate the OS from the Cloud at this point. Hopefully the issue is solved with the IOS 9 Beta and continues to be solved when IOS 9 is released later this year.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .