1

Today half the web looks ugly. That's because half the web uses Open Sans 400, and on my macbook pro in all browsers it has suddenly started rendering as "Extrabold". Even on the Google Webfonts site the 400 weight version is rendering in the browser as extrabold. Baffled.

I have already tried "Restore Standard Fonts" in Font Book.

Screenshot: enter image description here

  • Do you have any weights of Open Sans installed on your Mac? – samh Jul 21 '15 at 17:28
  • I thought that might be the case but I don't see any in font book. – user2097091 Jul 21 '15 at 17:30
2

Not sure if you got an answer to this question, but I had exactly the same issue myself. Didn't have Open Sans open in Suitcase and it wasn't in my System Folder BUT I did find Open Sans Extrabold installed in my Creative Cloud assets using Typekit. I removed it, restarted machine and problem solved. Hope that helps if you hadn't gotten to the bottom of it!

| improve this answer | |
  • You might want to accept the answer then, @user2097091. – Mateusz Piotrowski Jan 29 '17 at 19:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .