2

This used to work, but at some point it stopped. I have labels defined in Gmail. In Mail.app they show up as folders on the left side, like:

enter image description here

That image shows the apartments label. The problem is that Mail.app thinks there are 0 message in apartments, but if I go to Gmail I see 27 messages.

The "Show in IMAP" checkbox is checked in Gmail settings.

  • did you figure it out? – Srgrn Apr 19 '16 at 7:27
  • Nope, never did. – Rob N Apr 21 '16 at 2:49
  • I found a few tips around the internet regarding label and rebuilding did you try all those methods? – Srgrn Apr 21 '16 at 3:35
-1

I had the same issue, under Mailbox there is a Synchronise option. This worked for me on Sierra.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .