0

I tried to downgrade my iPod touch 4th gen iOS 6.1.6 to iOS 5.1.1.

I went on Redsn0w clicking extras/even more/restore/ipsw. Then I selected iOS 5.1.1 firmware. I stopped the process halfway. Now my iPod's screen is black and when I plug it into iTunes the device is not recognised.

The problem is that my home button is broken so I cannot press the power and home button to make the screen light up with the apple logo.

What can I do now to fix this issue?

1
  • I might be a bearer of false hope, but I do remember there being a way to restore devices that have broken hardware buttons. – Andrew Larsson Nov 19 '15 at 17:06
1

You need to get your device into a state called Recovery Mode, and then iTunes will automatically detect your device and let you restore to the latest iOS. For an iPod touch 4th gen, there are a few tools that can get your device into Recovery Mode for you without the use of hardware buttons. The best ways are to use redsn0w or iRecovery, but the steps are really complicated to use those utilities. There is a tool called RecBoot that claims to work, but I haven't used it, so I can't speak to it.

Edit: I actually had to use RecBoot the other day, and it worked great.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .