2

After using Image Capture to copy all my photos and movies from my iPhone to my Mac, and deleting from the iPhone, I find I have one stubborn remaining file listed in Image Capture. It has a usual name, IMG_0155.MOV, but the size shows as 0.

There is indeed such a movie copied to my Mac, with a normal size of 93 MB. The movie plays normally in Preview.app on the Mac.

I cannot select the file in Image Capture, so I cannot click the Delete button (red circle with slash).

Is there some way to get rid of this glitchy ghost file?

  • It'd be in the DCIM folder, right? Couldn't you just open the phone and go to that folder with Finder then find the video and delete it manually? – 2xedo Jul 18 '15 at 12:04
1

I ran into the same mysterious problem. Easiest answer I have found that worked for me: simply delete the offending empty .mov file(s) directly from your iPhone's Photos app (select and trash). They will then magically disappear from Image Capture and Photos on your Mac.

0

If the device is jailbroken, you can manually delete the file from /var/mobile/Media/DCIM/*APPLE/.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .